DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Четверг, 08 Дек 2016, 03:10


Приветствую Вас Гость | RSS
Главная 1KZ-TE-Плохо заводится на холодную и на горячую - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: DIESELMASTER 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » 1KZ-TE-Плохо заводится на холодную и на горячую (долго крутить двиг..пока незаведется.)
1KZ-TE-Плохо заводится на холодную и на горячую
narkologДата: Пятница, 23 Июл 2010, 13:57 | Сообщение # 1
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Алматы
Машина:
Добрый день всем!
У меня проблемма..незнаю что делать!
Для начала об авто и предыстория! У меня сюрф 185 с двигом 1кз-те. Пробег 200 тыщ. зимой и летом машина заводилась отлично и ездила прекрасно. масло не кушает вообще..расход 12-13 по городу. даже в сильные морозы-20 ( для нас это сильно)..если подождать секунд 5-7 с включеным зажиганием а потом крутануть стартер..заводил сразу с "пол пинка".
в какойто момент начала пропадать тяга..гудит но не тянет как надо..поменял клапан Спивальве. потом нашли вчем причина была...посекся шланг от фильтра до тнвд и повсей видимости подсасывал воздух.

теперь я решил проверить и сразу поменять распылители...купил новые..отдали их на Бош центр..там их установили и настроили (сказали что 145-150кг) после этого двигатель не заводится сразу на холодную...надо утром крутить секунд 10 потом вываливается облако белого дымаи заводится..на тяге это никак не сказывается..тянет как и предже ..прекрасно..а вот заглушиш...и минут через 15-20 если заводишь..снова надо крутить двиг..
если заглушиш и сразу заведешь то все нормально..но заводит как бы в догонку.
Незнаю что и делать ...помогите! скоро зима а стаким заводом он вообще не заведется при холоде...

есть подозрение что скончался насос подкачки и плунжерная пара уже уставшая и не прокачивает новые распылители..у нас негде не проверить давление в тнвд и на плунжерах.. нет толковых сто.

опять же повторюсь..когда заведется и прогреется..тянет отлично..на сухом освальте можно буксовать при желание..расход вроде прежний..13 с кондером..
что делать? счего начать поиски неисправностей? или просто поменять насос и новую плунжерку..не хочу я ставить насос от бу движка..

и еще..кнонибудь замерте если не трудно длинну пружинки клапана обратки (где стоит шарик)
у меня она 2см..у товарища сняли..2.8см...ставлю его пружинку себе..тнвд работает жесче...громче..но заводится так же плохо и вдогонку..

какая должна быть длинна приужинки..может есть данные у кого?

были замененны:
Ручная подкачка топлива (стоит новая)
Шланг от фильтра до ТНВД (новый)
Клапан спилвальве (новый)

Сообщение отредактировал narkolog - Пятница, 23 Июл 2010, 14:07
 
ПилигримДата: Воскресенье, 25 Июл 2010, 06:48 | Сообщение # 2
Группа: Пользователи
интересующийся
Сообщений: 10
Репутация: 0 []
На сайте: НЕТ
Откуда: Хабаровск
Машина: Toyota Hi-Ace 1KZ-TE
Я бы в первую очередь проверил работу работу свечей накала. Подается ли на них напряжение? Если подается, то рабочие ли?
Признаки подходят под эту неисправность.
 
narkologДата: Вторник, 27 Июл 2010, 23:04 | Сообщение # 3
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Алматы
Машина:
да но речь идет как о горячем двигателе так и о холодном...
я свечи конечно проверю вместе с компресией
но насколько я знаю если температура ОЖ выше 30 гр. свечи не включаются вообще либо на очень короткое время впределах секунды.
и заводится двиг как бы в конце на подхвате...как на гор. так и хол.

Добавлено (27 Июл 2010, 23:04)
---------------------------------------------
сегодня проверил давление в тнвд...при старте с отключенным спивальве манометр молчал на нуле
когда заводится показывает на холостых 0.9 бар...через какоето время вырастает до 2х..при 2000 показывает 4бар

буду менять насос подкачки..скорее всего залипли лопатки.
плунжерная пара не причем-тяга то есть

 
DIESELMASTERДата: Среда, 28 Июл 2010, 02:55 | Сообщение # 4
Группа: Администраторы
Admin
Сообщений: 5059
Репутация: 169 []
На сайте: НЕТ
Откуда: Нижегородская обл.г.Дзержинск.
Машина: TLC-100vx 1HD-FTE 00г.
врят ли это-несоответствие давления подкачки отразилось бы на уопт и соответственно зажгло бы чекэндж как неисправность системы.

прежде чем спросить-попробуйте сами найти ответ --> ПОИСК НА САЙТЕ
 
scoutДата: Среда, 28 Июл 2010, 09:15 | Сообщение # 5
Группа: мастер
завсегдатай
Сообщений: 60
Репутация: 1 []
На сайте: НЕТ
Откуда: Алматы
Машина: Toyota 4Runner 215 4.0 V6 2008
DIESELMASTER приветствую Андрей, замер производил я и делал тестово попутно на своем исправном авто, разница на старте проявилась одуренная...

мои тнвд с отключеным спивальвом успевает в течение 4-5 секунд 4 бара, на машине Ростислава чтобы накачать 2.0 бара пришлось крутить секунд 12-15...

затем с подлюченым спивальвом смотрел, сначала стартер крутит в пустую, на манометре появляетьс давление медлено, стало подходить к 1.5-2.0 начались вспышки и мотор заводить с догонку, затме заводиться выходит на 700 оборотов но давление все тежи 2.0 бара, после чего через несколько секунд давление на манометре прыгает на 4.1- 4.2 бар, и с этого момента есть и тяга и работает четко

 
DIESELMASTERДата: Среда, 28 Июл 2010, 18:01 | Сообщение # 6
Группа: Администраторы
Admin
Сообщений: 5059
Репутация: 169 []
На сайте: НЕТ
Откуда: Нижегородская обл.г.Дзержинск.
Машина: TLC-100vx 1HD-FTE 00г.
scout,
привет Федор smile
попробовал бы еще с отключеным электроклапаном коррекции уопт замер сделать.
хотя можно и не париться-проще снять тнвд и починить biggrin


прежде чем спросить-попробуйте сами найти ответ --> ПОИСК НА САЙТЕ
 
narkologДата: Пятница, 30 Июл 2010, 07:22 | Сообщение # 7
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Алматы
Машина:
Сняли ТНВД
разобрали...немного ржавчина побила детальки
насос визуально был нормальный
все лопатки двигаются..нечего не закусывало..
установили новый насос, лобовой сальник и ролики.
собрали...завели..на холостых давление в тнвд сразу выросло до 4бар

проверяли как сказал Андрей-с отключенным клапаном коррекции уопт..теже показали (до вскрытия)

заводится с пол пинка
но зато как тянуть стал wacko ...я просто нарадоватся не могу...до 2000 не раскручиваю..а машинка по динамике как легковая.

позже замерю расход.

 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » 1KZ-TE-Плохо заводится на холодную и на горячую (долго крутить двиг..пока незаведется.)
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.