DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Пятница, 09 Дек 2016, 04:52


Приветствую Вас Гость | RSS
Главная Toyota 2LTE код 12. - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: DIESELMASTER 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » Toyota 2LTE код 12. (В чем проблема ?)
Toyota 2LTE код 12.
surf098Дата: Воскресенье, 07 Мар 2010, 22:17 | Сообщение # 1
Группа: Пользователи
интересующийся
Сообщений: 5
Репутация: 0 []
На сайте: НЕТ
Откуда: Ростовская область, г.Морозовск
Машина: Toyota Surf 2LTE
Заехал в гараж заглушил машину, после не завелась! Проверили все датчики и клапана, прозвонили проводку, причина оказалась в том, что выгорела дорожка в ЭБУД. Электрик пропоял, завелась, но выбивает код 12, и появился стук форсунок как при раннем зажигании(форсунки отрегулировали), заглушили, завели заново стука нет, и так по кругу, то есть стук то нету. Проверяли клапан опережения зажигания, клапан рабочий, сопротивление 120Ом. Подавали на прямую 12В двигатель начинает работать ровно, но не включается турбина, при нажатии на газ обороты набирает слабо! На проводах которые проходят к клапану при включенном зажигании на обоих 12В. В чем проблема???

И еще вопрос, можно ли вместо электрического насоса поставить простой механический топливный насос? И как это сделать в домашних условиях? Просто избвиться от электроники!!!

 
DIESELMASTERДата: Понедельник, 08 Мар 2010, 02:33 | Сообщение # 2
Группа: Администраторы
Admin
Сообщений: 5059
Репутация: 169 []
На сайте: НЕТ
Откуда: Нижегородская обл.г.Дзержинск.
Машина: TLC-100vx 1HD-FTE 00г.
Quote (surf098)
На проводах которые проходят к клапану при включенном зажигании на обоих 12В. В чем проблема???

подключите осцилограф-и посмотрите что происходит с сигналом управления в момент появления неисправности в работе двигателя.
Quote (surf098)
И еще вопрос, можно ли вместо электрического насоса поставить простой механический топливный насос? И как это сделать в домашних условиях? Просто избвиться от электроники!!!

ехать будет хуже-да и проще починить родной тнвд и проводку.


прежде чем спросить-попробуйте сами найти ответ --> ПОИСК НА САЙТЕ
 
surf098Дата: Среда, 10 Мар 2010, 11:48 | Сообщение # 3
Группа: Пользователи
интересующийся
Сообщений: 5
Репутация: 0 []
На сайте: НЕТ
Откуда: Ростовская область, г.Морозовск
Машина: Toyota Surf 2LTE
Проблема в том что осцилограф найти неможем(но пытаемся)!!! Может есть какой-нибудь иной способ? ТНВД вся новая.

Добавлено (10 Мар 2010, 11:48)
---------------------------------------------
Нашли осцилограф, laynch x431 или что то в этом роде, подключить несмогли, пишет нам что мало ему данных, в резъеме у него больше контактов чем у нас, может из за этого? Кстати после Сурф завелся, работал как часы, турбина включалась как положенно, садись да езжай, но как только заглушили и завелил снова стук появился, голова скоро лопнет, я выучил почти весь японский язык, уже поглядываю на канистру с ДТ и спички!!! Что ему надо? Может мозги ему покоя не дают?

Сообщение отредактировал surf098 - Понедельник, 08 Мар 2010, 12:00
 
DIESELMASTERДата: Среда, 10 Мар 2010, 14:27 | Сообщение # 4
Группа: Администраторы
Admin
Сообщений: 5059
Репутация: 169 []
На сайте: НЕТ
Откуда: Нижегородская обл.г.Дзержинск.
Машина: TLC-100vx 1HD-FTE 00г.
Quote (surf098)
Нашли осцилограф, laynch x431 или что то в этом роде, подключить несмогли, пишет нам что мало ему данных, в резъеме у него больше контактов чем у нас,

это не осциллограф-а сканер диагностический-ВОТ ОН КАКОЙ
.
PS.
с ЭБУД двигателя 2LT-E не соединится вообще никакой сканер-у него протокол обмена данных древний,и не поддерживает такие сервисные функции.
все его возможности-только тупоморгательные выводы кодов на лампочку. biggrin


прежде чем спросить-попробуйте сами найти ответ --> ПОИСК НА САЙТЕ
 
surf098Дата: Четверг, 11 Мар 2010, 09:07 | Сообщение # 5
Группа: Пользователи
интересующийся
Сообщений: 5
Репутация: 0 []
На сайте: НЕТ
Откуда: Ростовская область, г.Морозовск
Машина: Toyota Surf 2LTE
Вчера покапались, вроде как нашли неисправность, сгорел транзистор д1415, сегодня с утра поеду за ним, подробности позже, как поменяю!
 
DIESELMASTERДата: Четверг, 11 Мар 2010, 12:24 | Сообщение # 6
Группа: Администраторы
Admin
Сообщений: 5059
Репутация: 169 []
На сайте: НЕТ
Откуда: Нижегородская обл.г.Дзержинск.
Машина: TLC-100vx 1HD-FTE 00г.
Quote (surf098)
сгорел транзистор д1415

редкий случай-чтобы в ЭБУде что то выгорело-просто так не бывает.
ищите обязательно-может где в электропроводке КЗ-причина должна быть.
.
фото можете сделать и проказать вскрытого ЭБУДа-где именно он стоит-тот что выгорел.?


прежде чем спросить-попробуйте сами найти ответ --> ПОИСК НА САЙТЕ
 
surf098Дата: Пятница, 12 Мар 2010, 13:09 | Сообщение # 7
Группа: Пользователи
интересующийся
Сообщений: 5
Репутация: 0 []
На сайте: НЕТ
Откуда: Ростовская область, г.Морозовск
Машина: Toyota Surf 2LTE
Смена транзистора непомогла! Фото сделаем обезательно, и вышлем!

Добавлено (12 Мар 2010, 13:09)
---------------------------------------------
Насчет проводки, прозванивали, вроде все нормально!

Сообщение отредактировал surf098 - Пятница, 12 Мар 2010, 13:11
 
11111Дата: Суббота, 13 Мар 2010, 03:01 | Сообщение # 8
Группа: Пользователи
старожил
Сообщений: 228
Репутация: 2 []
На сайте: НЕТ
Откуда: Хабаровск
Машина: Прадо 78 2ЛТЕ
Quote
На проводах которые проходят к клапану при включенном зажигании на обоих 12В. В чем проблема???
А должет быть - с компа и +12 ..
 
surf098Дата: Понедельник, 15 Мар 2010, 18:29 | Сообщение # 9
Группа: Пользователи
интересующийся
Сообщений: 5
Репутация: 0 []
На сайте: НЕТ
Откуда: Ростовская область, г.Морозовск
Машина: Toyota Surf 2LTE
CНяли наш ЭБУД отвезли и вставили в точно такую же машину, с нашим она троит, бздит, короче работает плохо, но ошибки не выдает(check), совсем другие симптомы, возможно ли что в нем причина??? С его машины к себе пока не ставили!

Добавлено (15 Мар 2010, 18:29)
---------------------------------------------
привезли другой ЭБУД поставили, такая же хрень! Значит с блоком все нормально!

 
79526483394Дата: Среда, 23 Май 2012, 18:56 | Сообщение # 10
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: пермь
Машина: cresta 2L-TE
всем привет у меня 2l-te проблема токая приехал на стоянку заглушил мотор на следующий день заводить а он не хочет крутит бодро а схваток нет кто знает в чём дело

Crestanosec
 
ДимчаДата: Среда, 23 Май 2012, 21:47 | Сообщение # 11
Группа: Флудоистребитель
слесарь
Сообщений: 1061
Репутация: 11 []
На сайте: НЕТ
Откуда: Качканар
Машина: Королла 1988г.1С
Крутит легко и весело? Или всё-таки что-то похожее на компрессию есть?
Если совсем легко- смотри ГРМ.
Ну и проверь топливо идёт ли к форсункам и есть ли напруга на клапане.
 
79526483394Дата: Среда, 23 Май 2012, 22:04 | Сообщение # 12
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: пермь
Машина: cresta 2L-TE
на форсунку маленькими плевками напруга есть а вот заслонка на вакуме стоит ноль эмоций ещё включаю зажигание горит чек

Crestanosec
 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » Toyota 2LTE код 12. (В чем проблема ?)
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.