DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Четверг, 08 Дек 2016, 07:05


Приветствую Вас Гость | RSS
Главная 2LT-E не заводится - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 3123»
Модератор форума: DIESELMASTER 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » 2LT-E не заводится (Двигатель заглох на ходу и больше не заводится)
2LT-E не заводится
Alex-markIIДата: Четверг, 19 Фев 2015, 18:13 | Сообщение # 1
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Все добрый вечер! В общем такая проблема. На улице - 20 градусов с утра я завелся с полтыка двигатель, прогрел его и поехал на работу. В пути у меня он заглох на ходу. Я завел его тут же и поехал дальше. После чего он у меня еще раз заглох на ходу. Я его опять завел и дальше поехал. И вот уже когда на третий раз он заглох заводить уже не хотел т.е. он заводился и сразу глох. Чек не горел и шибок ни каких нет. Я его пытался раз 10 завести а он схватывал и сразу глох. А после вообще перестал схватывать никаких признаков не подавал. Загнал его в теплый гараж на сутки потом снова пробовал завести и ни каких признаков. Проверил все релюхи, предохранители все целое и исправное. Поменял топливный фильтр на новый - результат ноль. Померил сопротивление на SPvalve показывает 1,9 кОм, на прямую подаю напряжение он щелкает, а также двигатель заводить и идет в разнос. также идет в разнос при полностью затянутом болте на клапане спильвалве. Проверил поступает ли топливо на форсунки. Оно поступает до форсунок как при подключенном в разъемах так и в разъединенных. Стало интересно подает ли форсунка топливо. Я снял форсунку и подключил ее к трубке и начел крутить стартером, а из форсунки топливо не не выходить т.е. нет впрыска топлива в камеру. На что грешить не знаю толи на П/П или на SPvalve. Помогите пожалуйста! Да еще перед всей этой бедой у меня с начало началось троение двигателя причем только когда он остынет т.е. на холодную, а на горячею он запускался легко и без всякого троения может это уже были первые признаки смерти топливной.
 
novik59Дата: Четверг, 19 Фев 2015, 18:29 | Сообщение # 2
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
подаю напряжение он щелкает, а также двигатель заводить и идет в разнос. также идет в разнос при полностью затянутом болте на клапане спильвалве.

Если при подаче напряжения на SPV двигатель заводится и идет в разнос, то неисправность надо искать в электронике. Для начала надо проверить работают ли:
1. Главное реле.
2. Реле SPV. (можно попробовать исключить эти два реле п1,п2, сразу на SPV подать + с аккумуляторной батареи и пробовать завести)
3. Цепь от SPV до ЭБУ.
4. Проверить хорошая ли везде масса, в том числе и на ЭБУ.


Сообщение отредактировал novik59 - Четверг, 19 Фев 2015, 18:33
 
Alex-markIIДата: Четверг, 19 Фев 2015, 19:09 | Сообщение # 3
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Цитата novik59 ()
1. Главное реле.
2. Реле SPV. (можно попробовать исключить эти два реле п1,п2, сразу на SPV подать + с аккумуляторной батареи и пробовать завести)
3. Цепь от SPV до ЭБУ.
4. Проверить хорошая ли везде масса, в том числе и на ЭБУ.


все реле работаю проверял масса тоже есть. На разъеме SPV приходит питание на проводе +12 а на другом вроде 4,5 точно уже непомню

Добавлено (19 Фев 2015, 19:09)
---------------------------------------------

Цитата novik59 ()
2. Реле SPV. (можно попробовать исключить эти два реле п1,п2, сразу на SPV подать + с аккумуляторной батареи и пробовать завести)

я так делал он заводиться и сразу в разнос идет
 
novik59Дата: Четверг, 19 Фев 2015, 20:33 | Сообщение # 4
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
На разъеме SPV приходит питание на проводе +12 а на другом вроде 4,5 точно уже непомню

SPV управляется по минусовому проводу, раз двигатель идет в разнос, очевидно управляющего сигнала на SPV нет. При работе на управляющем проводе должны быть импульсы, то есть если подключить к управляющему контакту светодиод, он должен моргать. Проверьте есть ли напряжение питания на ЭБУ и хорошая ли масса на нем. Внимательно просмотрите состояние всех электрических компонентов и дорожек в ЭБУ.
 
Alex-markIIДата: Четверг, 19 Фев 2015, 21:04 | Сообщение # 5
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Цитата novik59 ()
SPV управляется по минусовому проводу, раз двигатель идет в разнос, очевидно управляющего сигнала на SPV нет. При работе на управляющем проводе должны быть импульсы, то есть если подключить к управляющему контакту светодиод, он должен моргать. Проверьте есть ли напряжение питания на ЭБУ и хорошая ли масса на нем. Внимательно просмотрите состояние всех электрических компонентов и дорожек в ЭБУ.

подскажите где этот ЭБУ искать? в салоне?

Добавлено (19 Фев 2015, 21:04)
---------------------------------------------
novik59, Я тут подумал поставить механический ТНВД как думаете стоит заморочиться или двигатель с ним будет работать не коректно

 
novik59Дата: Четверг, 19 Фев 2015, 21:17 | Сообщение # 6
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
подскажите где этот ЭБУ искать? в салоне?

Пожалуйста.



Добавлено (19 Фев 2015, 21:17)
---------------------------------------------
Цитата Alex-markII ()
Я тут подумал поставить механический ТНВД как думаете стоит заморочиться или двигатель с ним будет работать не коректно

Если механический ТНВД по всем параметрам работает хорошо, то будет работать корректно. Какой ТНВД в наличии? С корректором по надуву?
Прикрепления: 8429295.jpg(237Kb) · 2265960.jpg(99Kb)


Сообщение отредактировал novik59 - Четверг, 19 Фев 2015, 21:19
 
Alex-markIIДата: Четверг, 19 Фев 2015, 21:18 | Сообщение # 7
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Вот датчик положения КВ я еще не посмотрел может из-за него
 
novik59Дата: Четверг, 19 Фев 2015, 21:25 | Сообщение # 8
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
Вот датчик положения КВ я еще не посмотрел может из-за него

Может.
 
Alex-markIIДата: Четверг, 19 Фев 2015, 21:27 | Сообщение # 9
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
novik59, Хотя ели бы датчик КВ был бы неисправный чек загорелся бы я так понимаю
 
novik59Дата: Четверг, 19 Фев 2015, 21:44 | Сообщение # 10
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
Хотя ели бы датчик КВ был бы неисправный чек загорелся бы я так понимаю

Совершенно верно, ошибка 12. Вы коды ошибок считывали? Проверьте, бывает что изоляция высохла, от провода внутри осталось несколько волосков. И хорошо бы посмотреть осциллографом идут ли от него сигналы.
 
Alex-markIIДата: Пятница, 20 Фев 2015, 11:10 | Сообщение # 11
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
novik59, Да я считал коды. Их нет.

Добавлено (20 Фев 2015, 11:10)
---------------------------------------------
novik59, Во общем я еще раз сегодня снял SPV разобрал его пролил ВДшкой собрал и притянул как следует. Болт на клапане был полностью отвернут и начал заводить машину. Во общем заводил и постепенно закручивал болт на клапане и о чудо машина завелась но держит только большие обороты в пределах от 2000 и более. Самые минимальные обороты которые держит это 1800 менее уже начинает встраивать и сразу глохнуть. Значит все таки неисправный клапан получается или с датчиком положении заслонки.

 
novik59Дата: Пятница, 20 Фев 2015, 18:29 | Сообщение # 12
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
Значит все таки неисправный клапан получается или с датчиком положении заслонки.

Сложно однозначно сказать в чем неисправность, но похоже что SPV зависает. Про то как реанимировать SPV почитайте здесь - http://dieselmastera.ru/forum/6-4264-1#43928
Датчик положения дроссельной заслонки маловероятно, но проверить надо, посмотрите как работает малая заслонка, хорошо ли она открывается, не заедает ли, люфт есть нет. Да и датчик так бы не влиял на заводку двигателя и кода ошибок нет.
Цитата Alex-markII ()
заводил и постепенно закручивал болт на клапане и о чудо машина завелась

SPV настраивается медленным закручиванием болта, надо найти такое положение, чтобы при резком нажатии на газ , обороты быстро, без зависания, возвращались назад.
 
Alex-markIIДата: Пятница, 20 Фев 2015, 22:40 | Сообщение # 13
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Цитата novik59 ()
Датчик положения дроссельной заслонки маловероятно, но проверить надо, посмотрите как работает малая заслонка, хорошо ли она открывается, не заедает ли, люфт есть нет.

малая заслонка у меня ни на что не влияет так как убрана основная.
Цитата novik59 ()
Сложно однозначно сказать в чем неисправность, но похоже что SPV зависает.
завтра куплю пасту ГОИ сниму клапан и шлифану его. потом отпишусь
 
pumpurumerДата: Суббота, 21 Фев 2015, 16:30 | Сообщение # 14
Группа: Пользователи
новичок
Сообщений: 28
Репутация: 0 []
На сайте: НЕТ
Откуда: Ижевск
Машина: toyota cresta 1993 2l-te
сделайте самодиагностику.
у вас загорается чек когда включаете зажигание(должен)
потом вы заводите двигатель и чек гаснет (а у вас он внезапно, не заводится, как вы тогда поняли что чек не горит???)
с sp-valve скорее всего все в порядке, сейчас вы его до упора затянули (вывели из системы) и двигатель завелся в режиме разноса. как кстати заглушили? малая заслонка функционирует???
1. сделайте самодиагностику.
2. для запуска двигателя нужно: рабочий датчик на насосе (датчик оборотов), tps, рабочий sp-valve
все остальное не влияет на факт запуска двигателя, с этой минимальной обвязкой, двигатель должен заводится.
еще, подцепите лампочку в паралель или вместо sp-valve и покрутите стартером, должно гореть (слабо).
по хорошему туда осцилограф нужно зацепить.
но сначала сделайте самодиагностику!!!


toyota cresta 1993 2l-te

Сообщение отредактировал pumpurumer - Суббота, 21 Фев 2015, 16:30
 
Alex-markIIДата: Воскресенье, 22 Фев 2015, 08:48 | Сообщение # 15
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Цитата pumpurumer ()
у вас загорается чек когда включаете зажигание(должен)

Да чек загорается. когда запускается двигатель чек тухнет и после запуска двигатель сразу глохнет
Цитата pumpurumer ()
1. сделайте самодиагностику.

самодиагностику делал ошибок нет.
Вчера двигатель завел и он начал сам подгазовывать. И когда двигатель заведется он во обще ни как не реагирует на педаль газа живет своей жизнью.

Я уже всю голову сломал толи это клапан SPV толи TPS мозг мне выносит.
 
novik59Дата: Воскресенье, 22 Фев 2015, 13:01 | Сообщение # 16
Группа: V I P-sms
ученик мастера
Сообщений: 1980
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Alex-markII ()
Я уже всю голову сломал толи это клапан SPV толи TPS мозг мне выносит.

Надо посмотреть двухканальным осциллографом, какие сигналы приходят на SPV по отношению датчика оборотов, датчика опережения впрыска, между датчиком оборотов и датчиком опережения впрыска. Что меняется при нажатии на педаль газа.

Прикрепления: 1689730.jpg(74Kb) · 6690111.jpg(51Kb)
 
pumpurumerДата: Воскресенье, 22 Фев 2015, 19:14 | Сообщение # 17
Группа: Пользователи
новичок
Сообщений: 28
Репутация: 0 []
На сайте: НЕТ
Откуда: Ижевск
Машина: toyota cresta 1993 2l-te
>Вчера двигатель завел и он начал сам подгазовывать. И когда двигатель заведется он во обще ни как не реагирует на педаль газа живет своей жизнью.
снимите провод с sp-valve и попробуйте завести. заводится не должен, схватывать не должен. совсем не должен. если заводится - ослабте регулировочный винт на нем и повторите.
подайте кратковременно на sp-valve напряжение. должно четко шелкать.

соответсвенно если не заводится а с проводом заводится - значит скорее всего электроника жива. точнее только с осцилогрофом.
еще вариант - подключить комп (нужно только провод, кондер маленькой емкости, rs-232 вход (можно по usb)) и им снять обороты и прочие показатели (будет понятно, работает ли датчик на тнвд, tps, давление и прочее. хотя-бы что-то. на шару менять sp-valve не предлагаю.

еще возможно пробило (или почти пробило) выходной каскад эбу который рулит sp-valve. но это только с осциллографом.


toyota cresta 1993 2l-te

Сообщение отредактировал pumpurumer - Воскресенье, 22 Фев 2015, 19:17
 
Alex-markIIДата: Понедельник, 23 Фев 2015, 12:51 | Сообщение # 18
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
pumpurumer, с отключеным spv машина не заводиться. Подскажите пожалуйста как поставить механический тнвд. И как будет себя вести двигатель с механическим тнвд
 
pumpurumerДата: Понедельник, 23 Фев 2015, 16:24 | Сообщение # 19
Группа: Пользователи
новичок
Сообщений: 28
Репутация: 0 []
На сайте: НЕТ
Откуда: Ижевск
Машина: toyota cresta 1993 2l-te
замечательно.
с высокой вероятностью надо менять sp-valve. как минимум. или шаманить.
лампочку вместо него цепляли?
я бы отдал тнвд на стенд, только с наличием стенда под эти насосы проблема.
есть какая-то история ремонтов этого двигателя? потому что если sp-valve сдохло, скорее всего ресурс плунжера тоже выработан. и ресурс насоса низкого давления.
по установке мех тнвд - в гугл, люди ставят. если грубо устанавливайте, кидаете трос газа с дросельной заслонки + шланг на турбокорректор.
как коробку согласуют - не знаю.
в свое время облазил всю машину а мозги коробаса так и не нашел.


toyota cresta 1993 2l-te
 
Alex-markIIДата: Понедельник, 23 Фев 2015, 18:03 | Сообщение # 20
Группа: Пользователи
новичок
Сообщений: 25
Репутация: 0 []
На сайте: НЕТ
Откуда: Тюмень
Машина: МАРК 2/2LTE
Цитата pumpurumer ()
лампочку вместо него цепляли?

лампочку не цеплял я клапан в руке держал а другой крутил стартер и я чувствовал как он щелкает но это при полностью открученным регулировочным болтом.
Цитата pumpurumer ()
есть какая-то история ремонтов этого двигателя?

двигатель контрактный два года назад менялся
Цитата pumpurumer ()
как коробку согласуют - не знаю.

я думаю с коробкой проблем не будет так как она управляется тросиком а не компом
 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » 2LT-E не заводится (Двигатель заглох на ходу и больше не заводится)
Страница 1 из 3123»
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.