DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Четверг, 08 Дек 2016, 23:03


Приветствую Вас Гость | RSS
Главная Датчик частоты вращения ТНВД - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: Димча, Степаныч 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » Всё про ремонт/эксплуатацию автомобиля » Датчик частоты вращения ТНВД (Ремонтировать или заменить)
Датчик частоты вращения ТНВД
ЕйчанинДата: Четверг, 17 Дек 2015, 21:09 | Сообщение # 1
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Доброго ВСЕМ времени суток. Ровно год назад,Заменил на ТНВД клапан SPV(сгорел),перебрал всю проводку,восстановил сгоревшую дорожку в ЭБУ,проверил на сопративление все датчики(не без помощи участников этого ФОРУМА- дай БОГ вам всем здоровья и благополучия).Откатался год не зная беды и горя. 15 декабря сего года поехал в магазин за покупками. Скупился сел в своего КРАУНА иjavascript:// .... домой поехал на налыгаче. Проверка ЭБУ , прозвонка проводки показали что все в порядке(спасибо ФОРУМУ имеется опыт).Выкрутил клапанSPV проверил- работает. Проверил на наличие напряжения на его клемах, все как и положено 12.5v на одном и 4,8v на другом. На сам клапан подал 12v - щелкает аж соляра струйкой вылетает. Дальше открутил датчик частоты вращения ТНВДи снял крышку с ТНВД- демонтировал сам датчик с коретки.Подсоединив все через разъемы и включив зажигание провел мет. пластиной возле датчика частоты. Эффекта ни какого. коснулся самого датчика - чтото щелкнуло, но не сам клапанSPV(гдето в низу ТНВД определить не смог).Так проделывал много раз, но клапан SPV никак не реагировал.Замерил сопративление датчика частоты - 122,4 ОМа. А в прошлом году при замере было по моим записям - 112 ОМ. Прошу ВАШЕГО совета, что делать? Ремонтировать датчик своими руками( перемотать катушку), или заменить? Ведь сопротивление этого датчика должно быть в пределах 110-120 ОМ, и в нем ли причина что двигатель не запускался? Заранее ВСЕМ благодарен.

Сообщение отредактировал Ейчанин - Четверг, 17 Дек 2015, 21:10
 
novik59Дата: Четверг, 17 Дек 2015, 22:02 | Сообщение # 2
Группа: V I P-sms
ученик мастера
Сообщений: 1981
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Ейчанин ()
Замерил сопративление датчика частоты - 122,4 ОМа. А в прошлом году при замере было по моим записям - 112 ОМ. Прошу ВАШЕГО совета, что делать? Ремонтировать датчик своими руками( перемотать катушку), или заменить? Ведь сопротивление этого датчика должно быть в пределах 110-120 ОМ, и в нем ли причина что двигатель не запускался? Заранее ВСЕМ благодарен.

Так вы определите, работает или нет датчик. При приближении металлического предмета импульс датчик посылает? А то, что сопротивление маленько отличается, так при изменении температуры окружающего воздуха сопротивление изменяется. Вот если с датчика импульсы не идут, то тогда уже надо думать про его замену. Обмотка на клапане выходит крайне редко, размагничивается постоянный магнит. Проверьте датчик с помощью осциллографа. А то, что двигатель не заводится, то причиной может быть неисправность датчика коленвала или ЭБУ. Это надо проверить в первую очередь.


Сообщение отредактировал novik59 - Четверг, 17 Дек 2015, 22:03
 
ЕйчанинДата: Пятница, 18 Дек 2015, 00:46 | Сообщение # 3
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Цитата novik59 ()
Проверьте датчик с помощью осциллографа. А то, что двигатель не заводится, то причиной может быть неисправность датчика коленвала или ЭБУ. Это надо проверить в первую очередь.

Благодарю за напоминание. Совсем вылетело из головы что надо было проверить датчик коленвала, утром обязательно проверю его. ЭБУ проверен на другой машине, все работает.
Цитата novik59 ()
Проверьте датчик с помощью осциллографа.

Это сделать в нашем маленьком курортном городе негде. СТО много, но с дизелями(особенно с эл. управлением) никто связываться не хочет да и не умеют, так что все приходится вникать и делать самому, но без осциллографа и стенда(все по старинке). Утром проверил датчик коленвала:сопративление- 22,8Ом, на фишке напряжение по 0,67v. Решил тщательным образом прозвонить еще раз всю косу и проверить клапан SPV, может он заедает?


Сообщение отредактировал Ейчанин - Пятница, 18 Дек 2015, 12:05
 
КостянДата: Пятница, 18 Дек 2015, 17:44 | Сообщение # 4
Группа: V I P-sms
слесарь
Сообщений: 731
Репутация: 17 []
На сайте: НЕТ
Откуда: Таганрог
Машина: Avensis 2CT-E
Разве датчик коленвала влияет на запуск? На моем моторе точно не влияет. Склонен думать, что и на вашем - тоже. Датчик вращения ТНВД точно влияет на запуск. Корректирующие резисторы в порядке?

Если подключить контрольку, сделанную из габаритной лампочки, при прокрутке стартером она вспыхивает? Или подключите вольтметр на выходы на SPV, при подключенном SPV и крутите стартером. Прибор должен показывать 3,4 Вольта в среднем.

Еще такой мысль: реле SPV работает? На сам клапан питание приходит?

SPV надо проверить на сопротивление обмотки. Если 1 Ом и менее, работать не будет. Подклинивание легко устраняется.

Могу выслать клапан, если причина в нем. У меня до него руки так и не дошли.


Diesel fuel only

Сообщение отредактировал Костян - Пятница, 18 Дек 2015, 17:50
 
ЕйчанинДата: Пятница, 18 Дек 2015, 20:02 | Сообщение # 5
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Цитата Костян ()
Разве датчик коленвала влияет на запуск? На моем моторе точно не влияет. Склонен думать, что и на вашем - тоже. Датчик вращения ТНВД точно влияет на запуск. Корректирующие резисторы в порядке?

Думаю что датчик коленвала в порядке(соп.- 22,8 Ом, на фишке напряжение по 0,67v)Да и помню в прошлом году,когда заменил SPV и перебирал проводку, забыл одеть фишку на датчик коленвала. Долго не мог запустить движок пока не надел фишку на датчик.
Цитата Костян ()

Еще такой мысль: реле SPV работает? На сам клапан питание приходит?

SPV надо проверить на сопротивление обмотки. Если 1 Ом и менее, работать не будет. Подклинивание легко устраняется.

SPV проверил- 2,3 Ома.На саму фишку клапана, питание подходит- 12,5v на одном и 4,8v на другом проводах.Резисторы тоже в порядке.Изменений с прошлогодними показаниями нет.
Цитата Костян ()
Если подключить контрольку, сделанную из габаритной лампочки, при прокрутке стартером она вспыхивает? Или подключите вольтметр на выходы на SPV, при подключенном SPV и крутите стартером. Прибор должен показывать 3,4 Вольта в среднем.

А вот за эту подсказку спасибо. Но прежде прозвоню и проверю всю косу и надо будет собрать ТНВД( снята крышка и датчики).
Цитата novik59 ()
Так вы определите, работает или нет датчик. При приближении металлического предмета импульс датчик посылает?

Цитата Ейчанин ()
Подсоединив все через разъемы и включив зажигание провел мет. пластиной возле датчика частоты. Эффекта ни какого. коснулся самого датчика - чтото щелкнуло, но не сам клапанSPV(гдето в низу ТНВД определить не смог).Так проделывал много раз, но клапан SPV никак не реагировал.Замерил сопративление датчика частоты - 122,4 ОМа. А в прошлом году при замере было по моим записям - 112 ОМ.

При наличии напряжения на фишках SPV и датчика вращения ТНВД и коленвала(датчики и SPV показывают допустимое сопротивления, что говорит о их рабочем состоянии, ЭБУ рабочее- проверено на другой машине), но движок ни БУ ни МУ ни КУКАРЕКУ. Что я еще не проверил?.
 
КостянДата: Суббота, 19 Дек 2015, 11:20 | Сообщение # 6
Группа: V I P-sms
слесарь
Сообщений: 731
Репутация: 17 []
На сайте: НЕТ
Откуда: Таганрог
Машина: Avensis 2CT-E
Цитата Ейчанин ()
На саму фишку клапана, питание подходит- 12,5v на одном и 4,8v на другом


На SPV при зажиг ON должно быть 0,5 Вольта или около, если мне память не отшибло. Не может же прибор показывать при зажиг ON сначала 5В, а потом 3,4.

Если есть нужда, я на своей машине утром измерю напряжение, приходящее на SPV.

Добавлено (18 Дек 2015, 20:20)
---------------------------------------------
Цитата Ейчанин ()
коснулся самого датчика - чтото щелкнуло, но не сам клапанSPV(гдето в низу ТНВД

Это скорее всего TCV.

Добавлено (19 Дек 2015, 11:20)
---------------------------------------------
Измерил. Зажигание ON, напряжение на обмотке SPV 0,35В. Во время прокрутки стартером плавно увеличивается, затем, где-то на 0,9В двигатель заводится, после запуска напряжение порядка 9Вольт, обороты 1200.

Вспомнил. Когда-то на моей машине тоже было на управляющем проводе напряжение порядка 3 с копейками Вольт. Потом умерли электролитические конденсаторы (это как позже выяснилось) и напряжение на управляющем проводе стало равно напряжению на питающем проводе. Лиш после замены конденсаторов все стало так, как сейчас.

Мне кажется, что вам до кучи не помешает перебрать SPV. Может основной поршень заклинен или неплотно прикрыт, а игла топливом брызгает при подаче 12В напрямую.


Diesel fuel only

Сообщение отредактировал Костян - Суббота, 19 Дек 2015, 11:26
 
ЕйчанинДата: Суббота, 19 Дек 2015, 11:29 | Сообщение # 7
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Начал проверять очередной раз проводку, первой проверялась фишка SPV.Один провод с фишки звонится до ЭБУ, а другой нет(он прозванивается только на массу). Должно ли так быть, или оба провода должны звониться от фишки SPV,до разъема ЭБУ? Не коротит ли этот провод у меня на массу? unsure
 
КостянДата: Суббота, 19 Дек 2015, 11:51 | Сообщение # 8
Группа: V I P-sms
слесарь
Сообщений: 731
Репутация: 17 []
На сайте: НЕТ
Откуда: Таганрог
Машина: Avensis 2CT-E
Какой именно провод звонится на массу? У вас вроде есть реле SPV, может, когда оно выключено, через что-нибудь может провод звониться на массу. Управляющий провод не должен звониться на массу ни при каких обстоятельствах.

Отключите разъем от эбу и попробуйте прозвонить еще раз.


Diesel fuel only

Сообщение отредактировал Костян - Суббота, 19 Дек 2015, 11:56
 
ЕйчанинДата: Суббота, 19 Дек 2015, 18:27 | Сообщение # 9
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Цитата Костян ()
Отключите разъем от эбу и попробуйте прозвонить еще раз.

Прозванивал с снятым разъемом,(штекер снят и разъем с SPV тоже).Провод который идет от +ЭБУна штекер- звонится, а второй не звонится никак, только на массу авто.
 
novik59Дата: Суббота, 19 Дек 2015, 19:05 | Сообщение # 10
Группа: V I P-sms
ученик мастера
Сообщений: 1981
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Ейчанин ()
Прозванивал с снятым разъемом,(штекер снят и разъем с SPV тоже).Провод который идет от +ЭБУна штекер- звонится, а второй не звонится никак, только на массу авто.

Все верно, провод который идет на SPV (минусовой, управляющий провод) должен прозваниваться, а второй должен прозваниваться до реле SPV, по этому проводу через реле SPV на клапан SPV приходит + напряжения питания. С массой он не должен прозваниваться. Если подать на SPV на плюсовой контакт + питания с аккумуляторной батареи на прямую, а второй провод с ЭБУ, контакт разъема SPV, двигатель должен работать, если конечно все остальное в порядке.
 
novik59Дата: Суббота, 19 Дек 2015, 19:12 | Сообщение # 11
Группа: V I P-sms
ученик мастера
Сообщений: 1981
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Прикрепления: 1113640.jpg(195Kb)
 
КостянДата: Суббота, 19 Дек 2015, 19:20 | Сообщение # 12
Группа: V I P-sms
слесарь
Сообщений: 731
Репутация: 17 []
На сайте: НЕТ
Откуда: Таганрог
Машина: Avensis 2CT-E
Цитата Ейчанин ()
Провод который идет от +ЭБУна штекер- звонится, а второй не звонится никак, только на массу авто.


Цитата Ейчанин ()
Один провод с фишки звонится до ЭБУ, а другой нет(он прозванивается только на массу).


Я что-то совсем запутался. + ЭБУ здесь ни при чем. У вас установлено реле для подачи + на SPV.

Попробуйте заизолировать снятые разъемы и включить зажигание. На 1 из контактов SPV появится + 12 Вольт. Надо определиться, появляется или нет.

Если нет, надо искать причину. Как крайний вариант, поступить как советует novik59, отключить + SPV и подать туда питание от аккума напрямую, потом пробовать заводить. А вообще, по-нормальному, надо вытащить реле SPV и проверить его на предмет косяков. Может оно моск выносит. И попутно проверить, какие напряжения приходят на его колодку. Может какие предохранители вышли из строя, может ЭБУ не подает управляющего напряжения на обмотку или оно по каким-то причинам просто не доходит.

Если да, подключить ЭБУ и SPV и измерить напряжение на управляющем проводе на обоих концах. Т.е. на разъеме клапана и на разъеме ЭБУ.


Diesel fuel only

Сообщение отредактировал Костян - Суббота, 19 Дек 2015, 19:27
 
novik59Дата: Суббота, 19 Дек 2015, 20:34 | Сообщение # 13
Группа: V I P-sms
ученик мастера
Сообщений: 1981
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Костян ()
Я что-то совсем запутался. + ЭБУ здесь ни при чем. У вас установлено реле для подачи + на SPV.

Совершенно верно, плюс приходит через реле SPV. А на этом проводе прозванивается масса. Или провод где-то замкнул на массу или что-то с реле SPV, может где-то перепутаны провода.

Добавлено (19 Дек 2015, 20:34)
---------------------------------------------
Цитата Костян ()
Может какие предохранители вышли из строя, может ЭБУ не подает управляющего напряжения на обмотку или оно по каким-то причинам просто не доходит.

Предохранители проверить кончено же надо, так как если схема собрана правильно, а провод сидит на массе, предохранитель должен сгореть. Но согласитесь, в этой ситуации нужно в первую очередь найти почему на плюсовом проводе присутствует контакт с массой. А сделать это надо начиная от главного реле до реле SPV и до клапана SPV. Смотрите схему выше.


Сообщение отредактировал novik59 - Суббота, 19 Дек 2015, 20:35
 
ЕйчанинДата: Воскресенье, 20 Дек 2015, 17:44 | Сообщение # 14
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
bayan bayan bayan novik59, Костян, МУЖИКИ БОЛЬШОЕ ВАМ СПАСИБО. По+ вам в репу. Все проверял и проделал все что вы советовали . Не знаю что было,но все подозрительные соединения переделывал,провода заменял,по схеме и вашим данным все перепроверял,SPV перебрал, проверил все,только в выхлопную не залазил. Все собрал и с первого толчка, как ни в чем не бывало машинка запустилась и работает прекрасно. Еще раз спасибо ВАМ, Всех ВАМ БЛАГ.
 
novik59Дата: Воскресенье, 20 Дек 2015, 18:20 | Сообщение # 15
Группа: V I P-sms
ученик мастера
Сообщений: 1981
Репутация: 131 []
На сайте: НЕТ
Откуда: Каменка, Пензенской области
Машина: Сhaser/2LT
Цитата Ейчанин ()
только в выхлопную не залазил

laugh ok laugh
Удачи!
 
КостянДата: Воскресенье, 20 Дек 2015, 18:38 | Сообщение # 16
Группа: V I P-sms
слесарь
Сообщений: 731
Репутация: 17 []
На сайте: НЕТ
Откуда: Таганрог
Машина: Avensis 2CT-E
Цитата Ейчанин ()
Все собрал и с первого толчка, как ни в чем не бывало машинка запустилась и работает прекрасно.

УРА!!! Я рад за вас! Пусть машина работает.


Diesel fuel only
 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » Всё про ремонт/эксплуатацию автомобиля » Датчик частоты вращения ТНВД (Ремонтировать или заменить)
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.