DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Суббота, 10 Дек 2016, 04:03


Приветствую Вас Гость | RSS
Главная Проблема с электроникой двигателя "2L-THE - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИАГНОСТИКИ ЭБУД » Проблема с электроникой двигателя "2L-THE (Прошу помощи в устранении неисправности с электроникой двига)
Проблема с электроникой двигателя "2L-THE
ЕйчанинДата: Среда, 24 Дек 2014, 22:14 | Сообщение # 1
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Доброго всем времени суток. Долгих 2 месяца не решался поднять эту тему,думал справлюсь сам.Но УВЫ. Пришлось осваивать ПК, проштудировать все темы и форумы ДИЗЕЛЬМАСТЕРА и не только его. Но решить проблему так и не смог.Скажу сразу что я не новичок по ремонту дизелей. В начале 90х (когда зап.частей практически небыло,мы плунжера на ТНВД изготавливали сами на заводе и проблем с этим не было. Но проблема возникла после покупки в августе этого года КРАУН Q-LS131-ATPJJ с двигателем 2L-THE.Уже из этого ясно и понятно что это ТНВД с эл. управлением.После очередного выезда,приехав домой и заглушив двигатель,запускаться движок отказался совсем. При очередной неоднократной попытке его запустить я заметил искрение на клапане SPV. оказалось что замкнул черный провод этого клапана на массу и отгорел.сгорели также 2 предохранителя 30А и 15А. После их замены появилось питание на приборной панели. Пытался реанимировать клапан SPV как советовали на форуме,но ни чего не вышло,пришлось заказать новый. Цена его конечно безбожная.Пока ждал клапан,перебрал и проверил всю проводку, удалил все сопли, зачистил все разЪемы, отдал на проверку ЭБУ. компъюторщик сказал что должно все работать. Подсоединил его, проверил напряжения на на разъеме SPV- на клеме с черным проводом 12,5v,а на красном 4,5v. Кажется все в порядке, но запускаться движок отказался даже после замены старого клапана на новый. Разконтрил на клапане регулировочный винт.Свечи накала были выкручены. Закручивая винт,добился появления тумана из цилиндров. Немного убавив подачу винтом,вкрутив свечи запустил двигатель. Схватив с первого пинка и дымя отовсюду откуда только можно набрав больше 3500 обор. он не поддается регулировке. 10 минут пытался его заглушить перекрыв ему воздуховод. Он только снизил обороты до 2800 и продолжал тарахтеть. Перегнув шланг подачи топлива рукой,добился снижения оборотов до 1000. Так проработав еще некоторое время (пока рассеялся дым в гараже и я увидел где находится головка на 5мм и отвернув винт подачи ) я заглушил его. И так повторялось несколько раз. Закручивая по дэцел пытался поймать ХХ, но так и ничего не получилось. Он либо сразу глохнет или пытается уйти в разнос. Просмотрев неоднократно форум и проанализировав все, я пришел к выводу, что нет импульсов с датчика оборотов ТНВД. Проверил сам датчик . Сопративление 112 ОМ,при проводке металлическим предметом он меняет показания,значит он рабочий. Но при проверке напряжения на разъеме этого клапана, оказалось что на одной клеме отсутствует напряжение 0,75v. Откуда это напряжение подается я не знаю, я не электрик и тем более не электронщик. Прошу Вашей помощи как СПЕЦОВ в этом деле, куда лезть и что копать.Путевых электриков и электронщиков в нашем городе нет. Прошу в помощи не отказать.Всем кто откликнется заранее благодарен. предполагаю мир не без добрых людей

Добавлено (24 Дек 2014, 22:14)
---------------------------------------------
Сегодня проверил проводку от разъема датчика NE до ЭБУ. Все прозвонилось. Снял ЭБУ, распаковал и начал внимательно,дотошно проверять и просматривать через лупу. Оказалось перегорелой одна из дорожек датчика NE,как раз та на которой отсутствовало напряжение 4,5V. Пропаял, все собрал, подсоединил датчик оборотов и SPV(крышка ТНВД снята), включил зажигание и провел мет. пластиной возле датчика оборотов. Бальзам на на сердце- я услышал щелканье SPV. Собрав и все закрутив и законтрив включил зажигание и крутнул стартером. После нескольких оборотов движок чихнул и зарокотал как будто ничего и не ломалось.Обороты 850 устойчивые,подхват прекрасный, но поработав немного,загорелся ЧЕК и начали плавать обороты ,хотя ХХустойчивый. Ниже 850 не падают. Завтра попробую сбросить ошибки с ЭБУ и потом отпишусь. Правы на форуме МАСТЕРА - сначала проштудируй ФОРУМ, ВНИКНИ, ПРОАНАЛИЗИРУЙ, ПОПРОБУЙ РЕШИТЬ ПРОБЛЕМУ САМ, а уж если ничего не вышло(или не дошло), только тогда будораж ЛЮДЕЙ.

Сообщение отредактировал Ейчанин - Вторник, 23 Дек 2014, 18:10
 
viperДата: Четверг, 25 Дек 2014, 01:37 | Сообщение # 2
Группа: Проверенные
старожил
Сообщений: 334
Репутация: 10 []
На сайте: НЕТ
Откуда: Комсомольск-на-Амуре
Машина: Toyota-Cresta 1G-FE
Прежде чем сбрасывать ошибки считать бы сначала,а так все правильно сделал.
 
ЕйчанинДата: Четверг, 25 Дек 2014, 08:12 | Сообщение # 3
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Спасибо за участие. С наступающим тебя ,здоровья всех благ и достатка.Сейчас попью кофе и займусь этим. Хотя сколько не пытался в это вникнуть ни чего так и не понял.Ну ни чего , разберусь и с этим.Еще раз СПАСИБО.Ну вот снял код ошибок ; 4 раза моргнуло, потом 2сек. нет,5 раз моргнуло-5сек. нет : и так бесконечно. ПРОШУ кто в этом разбирается подскажите пожалуйста что это за код.Я СТАРЫЙ КАКАДУ в этом ни в зуб ногой. Для меня это темный лес.Заранее ВСЕМ БЛАГОДАРЕН.

Сообщение отредактировал Ейчанин - Четверг, 25 Дек 2014, 10:25
 
столярДата: Четверг, 25 Дек 2014, 14:04 | Сообщение # 4
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
4 ошибка-датчик темпетаруры ОЖ на блоке-он под впускным колллектором на блоке.-чтоб добраться-долой кастрюлю,топливный в сторону,патрубок егр(если не снят еще)-и под впускной свети фонарем-увидишь на блоке-там два проводка-возможно обрыв.
-5 ошибка-корректир\резистор на тнвд.-посмотреть,може провода надломлены.
 
ЕйчанинДата: Четверг, 25 Дек 2014, 14:27 | Сообщение # 5
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Благодарю за подсказку. Сейчас и просмотрю все.
 
столярДата: Четверг, 25 Дек 2014, 14:58 | Сообщение # 6
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
стрелкой указал
Прикрепления: 3369952.jpg(83Kb)
 
ЕйчанинДата: Четверг, 25 Дек 2014, 18:04 | Сообщение # 7
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Все еще раз проверил и перепроверил, прозвонил и ничего не нашел.Все на месте ,все подключено, обнулил, но все осталось по прежнему и теже ошибки.Выехал- дал газу,с зади синий дым. Попробую сделать впрыск чуть раньше. НО это уже завтра, устал СТАРЫЙ КАКАДУ.
 
viperДата: Пятница, 26 Дек 2014, 08:42 | Сообщение # 8
Группа: Проверенные
старожил
Сообщений: 334
Репутация: 10 []
На сайте: НЕТ
Откуда: Комсомольск-на-Амуре
Машина: Toyota-Cresta 1G-FE
это не две ошибки 4 и 5 , а 45, только скорее всего 55, посмотрите внимательнее сколько раз моргает первый раз
 
ЕйчанинДата: Пятница, 26 Дек 2014, 11:30 | Сообщение # 9
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
Проверил. Все как и раньше 4мор. -2сек.нет, 5морг.- 5сек. нет и т. д. Но я взял и обнулил, потом сразу, не заводя двиг. , протестировал получилось: 1мор.-5сек.нет и потом 4-2-5-5-4-2-5-5 ,тоже самое что и было. Решил проверить коды на запущенном двигателе. Итог- 12 раз моргнула и дальше опять все тоже. Подрегулировал ТНВД- сделал чуть раньше. Белый дым исчез,стал ХХ устойчивей(не плавают обороты пока -что). Движ. работает ровно(выезжать еще не пробовал),но чек горит и коды прежние. Что делать не знаю?

Сообщение отредактировал Ейчанин - Пятница, 26 Дек 2014, 16:37
 
viperДата: Суббота, 27 Дек 2014, 02:03 | Сообщение # 10
Группа: Проверенные
старожил
Сообщений: 334
Репутация: 10 []
На сайте: НЕТ
Откуда: Комсомольск-на-Амуре
Машина: Toyota-Cresta 1G-FE
какие то странные коды если честно, что бы так показывало ни разу не видел, посмотреть бы видео
 
столярДата: Суббота, 27 Дек 2014, 13:29 | Сообщение # 11
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
Для начала надо понять какая кодировка ошибок.Для этого достаточно на заведенном двигателе снять разъем, например, с датчика наддува. Загорится "чек энжин". После этого глушишь двигатель и считываешь код ошибки. При кодировке "тип-10", отключенный датчик наддува вызовет ошибку № 2, а по кодировке "Прадо" - ошибку № 35!
-45-код=
-45 EGR System malfunction
- VSV EGR
- Temperature Sensor
Прикрепления: MILcode.pdf(43Kb)


Сообщение отредактировал столяр - Суббота, 27 Дек 2014, 13:36
 
столярДата: Суббота, 27 Дек 2014, 13:38 | Сообщение # 12
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
http://alflash.com.ua/dtctoyota.htm
 
ЕйчанинДата: Воскресенье, 28 Дек 2014, 16:31 | Сообщение # 13
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
VIPERу; Завтра с утра, постараюсь скинуть видео по кодам. СТОЛЯРУ ;БЛАГОДАРЮ за информацию. Постараюсь в ней разобраться.

Добавлено (28 Дек 2014, 16:31)
---------------------------------------------
https://yadi.sk/i/1xxsFtj4dfidS Вот ссылка на тест кодов на моей машине. Извените сделал как смог. С ПК пока еще не совсем управляюсь. Сегодня получил те коды которые на ссылке, это 4-5-12. Про 4-5 меня уже СТОЛЯР проинформировал и там все проверено, А с 12м пойду разбираться.Помоему это код (тип10),если ошибаюсь, прошу извенить меня и помочь разобраться с этими кодами. И в добавок ко всему,сегодня отказали свечи накала . Нет напруги.Буду искать а заодно и с 12 разберусь.Заранее всем БЛАГОДАРЕН.

 
столярДата: Воскресенье, 28 Дек 2014, 18:31 | Сообщение # 14
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
-4 ошибка-как холодный запускается при этом? должен очень вдогонку..с датчиком и фишкой все в порядке-тогда прозвони от него провода до блока эбу(проверь их целостность)., так же и от фишки корректир\резистора до эбу.А если с проводкой все нормально- так же-посмотрите в мозгах на плате-там,где вход линий(проводов) от этих датчиков-как выглядят резисторы на входе.-так как было короткое замыкание-они могли дать дуба.при этом становятся пепельного цвета. номинал-4-10ом. и при этом и будет выскакивать соответствующая ошибка.. с 12й ошибкой-попробуй тнвд запитай из бутылки(отметаем проблемы с баком,фильтром и топливопроводом)-запусти и посмотри,как работает и исчезнет ли после сброса ошибка. скорее всего надо будет потом ослабить тнвд и двинуть в "пораньше " немного.

Сообщение отредактировал столяр - Воскресенье, 28 Дек 2014, 21:40
 
ЕйчанинДата: Воскресенье, 11 Янв 2015, 12:50 | Сообщение # 15
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
thank Только -что пришел из гаража,как раз проводил тест с бутылкой. Результат прежний. Ошибка не исчезла. Я вспомнил один факт.Когда притянули авто. в гараж,первое что я проверил,это метки газораспределения. Оказалось что метка ТНВД стоит на 1 зуб раньше,но движок работал отлично притензий не было. Может в этом причина? ТНВД не с этого мотора? Я уже несколько раз все проверял и проводку и датчики и сейчас только-что проверял ЭБУ а вдруг? НЕТ все в порядке, никаких намеков на горениеи изменения цвета там не нашел, кроме той сгоревшей дорожки которую я пропаял.Все целехонько и все прозванивается.Завтра прозвоню в очередной раз проводку от каждого датчика к ЭБУ и каждый датчик. Данные все отпишу. Да, сегодня как ни странно стал запускаться в догонку,а вчера запускался с пол пинка. Есть еще одна мысль . У меня от предыдущего КРАУНА 111 2L-TE 82года остались датчики ОЖ . Если подойдут по разъемам ,попробую с ними.Экспериментировать так экспериментировать, все равно нет работы.

Добавлено (11 Янв 2015, 12:50)
---------------------------------------------
Доброго ВСЕМ времени суток. ФОРУМЧАНЕ с НОВЫМ ГОДОМ и РОЖДЕСТВОМ ВАС !!! Прошу извинения за долгий ответ, но на это были причины. Зима пришла и на КУБАНЬ,то -20 то +5. Сами можете представить что творится, днем +, а ночью -,то снег валит, то дождь идет, вообщем ГОЛОЛЕД. Ну а теперь по теме.Проверил все разъемы ,соединения, ЭБУ, датчики ,насколько это было возможно (Температура окружающей среды). Данные такие- датчик ОЖ(в блоке)-2,28ОМ при температуре +5.Датчик оборотов колена-19,2ОМ. Серый резистор ТНВД-112 ОМ. Эл. маг. клапан опережения впрыска-10,5ОМ. При всем этом, двигатель запускается не плохо,ХХ устойчевый 800\обр. Прогревных правда нет. Да и при -23, запустился только с прикуривателя, не смотря на то , что акаммулятор стоит новый 95ка с пусковым током 1000аph. При прогреве работает устойчиво(чек не горит), но как только прогреется, загорается чек и падают обороты. Они начинают плавать с 750 до 950 и так пока не прогреется полностью, потом все нормально и запуск и работа. Ездил на ней не однократно по городу. Тяга хорошая, но чек горит постоянно. Чувствуется перерасход небольшой (запах соляры),но уменьшать подачу, пока не хочу пусть поработает . После 2х дней катаний,проверил коды. Остались 4 и 5 ,а 12й- изчез, но это после того как ТНВД крутнул на опережение до самого конца. Пробовал перекидывать ремень ГРМ на 1 зуб на опережение, ни чего не получилось , слишком ранний впрыск.С помощью ТНВД не выводится на более позднийи появляется детонация. Решил пока оставить все как есть. Да пробовал под соединять и запускать с датчиками от бывшего КРАУНА с двиг. 2L-TE/ни чего не изменилось. чек как горел, так и горит . И еще - обнаружил при поезках , невключается 4я скорость , но это уже другая тема. Буду мучить проводку дальше (мне кажется все дело в ней). думаю я ее все равно добью. "Не было еще такой трубы, чтоб можно было пролететь не задевая сажи".Да, ошибка 12 исчезла после того , когда я в очередной раз проверил метки ГРМ. Оказалось что они не совпадают на 3 зуба,хотя движок работал. Как потом выяснил(шкив провернулся на резиновой муфте), а в первые разы, я то выставлял метки по шкиву. Вот и вылез 12 й код.


Сообщение отредактировал Ейчанин - Воскресенье, 11 Янв 2015, 13:10
 
viperДата: Понедельник, 12 Янв 2015, 01:22 | Сообщение # 16
Группа: Проверенные
старожил
Сообщений: 334
Репутация: 10 []
На сайте: НЕТ
Откуда: Комсомольск-на-Амуре
Машина: Toyota-Cresta 1G-FE
Цитата Ейчанин ()
датчик ОЖ(в блоке)-2,28ОМ

может килоОМ, а то это практически коротыш получается. Как вриант вместо этого датчика подцепи сопротивление где то 2,2 кОм, и посмотреть что получиться, и исключить сам датчик


Сообщение отредактировал viper - Понедельник, 12 Янв 2015, 01:24
 
столярДата: Понедельник, 12 Янв 2015, 06:45 | Сообщение # 17
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
http://www.land-cruiser.ru/index.php?showtopic=125283&page=1-в конце темы сведены номиналы замены некоторых датчиков.-впаивается соответствующий резистор и все. если комп видит 4 и 5 ошибки,стоит попробовать резисторы подцепить. но оочень редко видел выход из строя датчика темп\на блоке и резюков на тнвд.
 
ЕйчанинДата: Понедельник, 12 Янв 2015, 11:38 | Сообщение # 18
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
VIPER: Да ты прав КилоОМ.Руки то заточены не под клавиатуру,а под ключь на 32(шутка).Когда мнения таких мастеров как ты и СТОЛЯР совпадают , думаю надо это попробовать сделать. Спасибо за помощь( в репутацию по +), и УВАЖЕНИЕ с моей стороны .Как сделаю отпишусь.

Сообщение отредактировал Ейчанин - Понедельник, 12 Янв 2015, 11:39
 
столярДата: Понедельник, 12 Янв 2015, 13:40 | Сообщение # 19
Группа: V I P
слесарь
Сообщений: 800
Репутация: 25 []
На сайте: НЕТ
Откуда: Суздаль
Машина: Тойота Сурф 2л-т(е)
-я не мастер unsure просто с 2лте давно общаюсь laugh на ленкрузере-у человека есть датчик темпер\на блоке-400р.если понадобится.
-
Цитата
метки ГРМ. Оказалось что они не совпадают на 3 зуба,хотя движок работал. Как потом выяснил(шкив провернулся на резиновой муфте), а в первые разы, я то выставлял метки по шкиву
-нпонятно.-на 2лте шкивы выставляются по меткам на лобовине
-
-
-
Прикрепления: 9695832.jpg(112Kb) · 4509858.jpg(8Kb) · 3296138.jpg(105Kb)


Сообщение отредактировал столяр - Понедельник, 12 Янв 2015, 21:17
 
ЕйчанинДата: Воскресенье, 01 Фев 2015, 14:37 | Сообщение # 20
Группа: Пользователи
старожил
Сообщений: 178
Репутация: 14 []
На сайте: НЕТ
Откуда: г. Ейск Краснодарский край
Машина: Toyota Crown Q-LS131- ATPJJ 2L-THЕ
СТОЛЯРУ: Сейчас у меня метки так и выставлены,а провернулся ременный шкив на резиновой муфте(видно где-то резко газанул и его провернуло или до меня кто-то постарался в чем я не сомневаюсь судя по состоянию авто. приобретенного по настоятельной "просьбе моей половины".Опыт в ремонте этих двигателей тоже не маленький с 1991г.,когда впервые приобрелCROWN LS-111 c двигателем 2L-TE 1982года, с пробегом 990 000км(по крайней мере так было по спидометру).До 2007г. прослужил мне верой и правдой(общий пробег за это время составил 445 000км).Но не буду отвлекаться от темы.Сейчас выставив все по меткам, ТНВД пришлось поставить в самое раннее положение и то чувствую, что надо-бы еще на 1мм пододвинуть,но уже некуда.На той машине у меня был другой ТНВД,без SPV, а с обыкновенным клапаном отсечки.С SPV и с резисторами столкнулся в своей практике впервые,поэтому и попросил помощи у форумчан, за что ВАМ и благодарен. Датчики у меня есть. Поменяю обязательно отпишусь, а мастер ты или нет,пусть лучше люди об этом скажут, а не как ты сам себя считаешь. С уважением СЕРГЕЙ.

Добавлено (01 Фев 2015, 14:37)
---------------------------------------------
Доброго всем дня!!! Моя проблема решена.Наступила оттепель на Кубани(+10-15)и я полез в проводку.Проверял (искал)4ю скорость на АКПП. Попутно пропаивал и изолировал все что казалось не надежно.Итог: заработала 4я,пропали коды ошибок,работает все ГУТ.Процетирую VIPERа: Ногу починил -УРА!!!. Всем кто отозвался ОГРОМНОЕ СПАСИБО. Тему можно закрывать.

 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИАГНОСТИКИ ЭБУД » Проблема с электроникой двигателя "2L-THE (Прошу помощи в устранении неисправности с электроникой двига)
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.