DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Среда, 07 Дек 2016, 11:37


Приветствую Вас Гость | RSS
Главная не работает KZ - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИАГНОСТИКИ ЭБУД » не работает KZ (прошу совета)
не работает KZ
En_GimonoДата: Понедельник, 27 Май 2013, 18:35 | Сообщение # 1
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Новосибирск
Машина: Prado/1KZ
Prado 96 г, 1KZ-TE

начал отъезжать от дома, машина заглохла.
после запуска работает только в режиме стартера.
имитировал перемычку, подал сигнал на предохранитель стартера 7,5 ам в моторном отсеке - в этом режиме машина работает.

в режиме тестовой проверки (замыкание выводов "TE2" и "E1") высвечивает "ошибку 13", которая гласит:
"при частоте вращения выше 680 об/мин за пол-оборота коленчатого вала сигнал проходит не 14 раз";
при обычной проверке замыкание выводов "TE1" и "E1" ошибку не выдает;
меняли датчики коленвала и распредвала, но не новые;
меняли ЭБУД на контрактный - та же самая картина;
после переборки моторной косы (никаких косяков не обнаружено) - перестал работать тахометр;
смотрели насос - датчик сидит крепко, никаких колебаний;
амплитуды по осциллографу, что на датчике, что на ЭБУДе, одинаковы;
сигналка отброшена.

может, кто что подскажет?

P.S. еще вопрос: должны ли экраны проводов, идущих от датчиков коленвала и распредвала заземляться?
по схеме заземляются, по факту не нашел.


...

Сообщение отредактировал En_Gimono - Понедельник, 27 Май 2013, 18:41
 
СтепанычДата: Четверг, 20 Июн 2013, 01:29 | Сообщение # 2
Группа: Флудоистребитель
ученик мастера
Сообщений: 1973
Репутация: 53 []
На сайте: НЕТ
Откуда: Санкт-Петербург
Машина: Тойота Ленд Круйзер BG-40 82 год.,
Сигнализация. bayan bayan bayan

Пользую Пыжик 307 юниверсал , бак на 890 км. по трассе , а Пыжик не часто пользует меня :)
 
En_GimonoДата: Воскресенье, 23 Июн 2013, 13:25 | Сообщение # 3
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Новосибирск
Машина: Prado/1KZ
сигнализация отключена

Добавлено (23 Июн 2013, 13:25)
---------------------------------------------
после дальнейших проверок отсоединяю датчик коленвала, давления наддува - блок продолжает светить только ошибку 13;
может, кто расскажет, как работает система самодиагностики в мозгах?


...
 
igorBorДата: Среда, 26 Июн 2013, 11:53 | Сообщение # 4
Группа: Пользователи
интересующийся
Сообщений: 14
Репутация: 0 []
На сайте: НЕТ
Откуда: казахстан
Машина: MB W124 102
на моей практике (1KZ SURF) ЭБУД не выдавал ни каких ошибок по причине отсутствия питания на блок. После подачи питания, но не в обход, а через предохранитель (его не было) ЭБУД "развязал язык".
 
En_GimonoДата: Четверг, 04 Июл 2013, 19:02 | Сообщение # 5
Группа: Пользователи
интересующийся
Сообщений: 3
Репутация: 0 []
На сайте: НЕТ
Откуда: Новосибирск
Машина: Prado/1KZ
Продолжение истории...
в самом начале, еще до замены датчиков, ездил на осциллограф - все осциллограммы в норме;
раскручивал двигатель до 2 т.об., подсоединял осциллограф на SP-клапан: только убирал перемычку, имитирующую стартер, осциллограмма на SP-клапане обрывалась, двигатель продолжать вращаться по инерции,
таким образом, электроника снимает импульсы на клапан

Далее покупаю новый ЭБУД, картина та же самая, только обороты холостого хода стали чуть меньше;
на СТО подключаем третий ЭБУД - машина вообще не заводится,
но на втором ЭБУДе машина после прогрева начинает работать на холостых оборотах, тахометр начинает работать

После очистки памяти ЭБУДа и убирания перемычки, имитирующей стартер, ошибок в компьютере нет

Далее меняю SP-клапан, машина поехала
Таким образом, "ошибка 13" появлялась в мозгах ЭБУДа в связи с имитацией перемычки стартера и на панели лампа-чек не светилась
В связи с этой же "плавающей" ошибкой ЭБУД и выключал осциллограмму на SP-клапан
Сопротивление SPклапана в норме, электрическая часть исправна, не работала сама гидравлика

может быть, эта информация кому-то поможет.


...
 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИАГНОСТИКИ ЭБУД » не работает KZ (прошу совета)
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.