DIESELMASTERA.RU
ремонт дизельной топливной аппаратуры  
Пятница, 09 Дек 2016, 10:40


Приветствую Вас Гость | RSS
Главная Лязг 1 КЗ-ТЕ при запуске - ФОРУМ Регистрация Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: DIESELMASTER 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » Лязг 1 КЗ-ТЕ при запуске
Лязг 1 КЗ-ТЕ при запуске
masluk1972Дата: Понедельник, 18 Фев 2013, 09:24 | Сообщение # 1
Группа: Пользователи
интересующийся
Сообщений: 7
Репутация: 0 []
На сайте: НЕТ
Откуда: Новосибирск
Машина: Тойота Хайс 1КЗ-ТЕ
Здравствуйте! Не знал, что есть такой замечательный сайт-сегодня подсказали на микроб.ру.! У меня такой вопрос: в момент запуска 1 КЗ-ТЕ эфи турбо(Тойота Хайс 1995 г.в.)кратковременно раздается металлический лязг, который после запуска пропадает. Двигатель на холодную и горячую запускается моментально и работает мягко и ровно и вообще в идеале-"честный"пробег 82 тыс.км. Масло так же не берет. 15 тыс.км. прошел на "нашей" солярке, замена топливного фильтра каждые 7 тыс.км., солярка внушает доверие. Есть подозрение, что необходима регулировка зажигания. Подскажите пожалуйста! Спасибо!
 
kazntДата: Понедельник, 18 Фев 2013, 13:49 | Сообщение # 2
Группа: Пользователи
старожил
Сообщений: 107
Репутация: 2 []
На сайте: НЕТ
Откуда: Казахстан
Машина: Nissan Patrol RD28
из сообщения не совсем понятен характер "лязга" в какой именно момент, если во время вращения стартером, то возможно бендикс шумит, если сразу после запуска, то скорее всего не хватка топлива, возможно из-за завоздушивания
 
masluk1972Дата: Понедельник, 18 Фев 2013, 15:08 | Сообщение # 3
Группа: Пользователи
интересующийся
Сообщений: 7
Репутация: 0 []
На сайте: НЕТ
Откуда: Новосибирск
Машина: Тойота Хайс 1КЗ-ТЕ
Нет, именно в момент запуска раздается небольшой лязг-1 сек. После запуска работает ровно, без характерного дизельного бряцанья, т.е. мягко и обороты ровные.Вот это характерное дизельное бряцанье раздается в момент пуска, но оно громче чем обычное при работе на холостых примерно раза в два. Со стартером проблем нет. Знаете, как будто изношены опоры двигателя и крепление бьется об ограничительную чашку. Но опоры двигателя поменял-они действительно были изношены. И происходит это только на холодную, при длительной стоянке-пара дней и больше. На горячую все отлично. Двигатель работает просто прекрасно, никаких жалоб нет. Лязг этот ни на что не влияет. Есть подозрение, что глушитель, так как проржавел резонатор основательно и глубокой осенью его ремонтировал, но после этого автомобиль стоит в гараже, так как зимой его не эксплуатирую. Поэтому теряюсь в догадках, что же это за лязг- может быть какое нибудь крепление бряцает. Прочитал здесь в форуме, что 1 КЗ-ТЕ подача топлива регулируется автоматически и ничего регулировать не надо, имеется в виду угол опережения зажигания(как то так, в технической части дизелей не силен и ни куда не лезу, так как пробег маленький и все работает исправно). Подскажите если кто то знает в чем тут таракан. Спасибо!
 
kazntДата: Вторник, 19 Фев 2013, 07:14 | Сообщение # 4
Группа: Пользователи
старожил
Сообщений: 107
Репутация: 2 []
На сайте: НЕТ
Откуда: Казахстан
Машина: Nissan Patrol RD28
Для начала наверное нужно локализовать место лязга, чтобы хотя бы найти в каком направлении копать, а так это может быть все что угодно. Возможно где-то что-то открутилось, оторвало и дребезжит, в общем сейчас это гадание на кофейной гуще.)))
Вообще по опыту знаю, если машина долгое время не эксплуатируется, она начинает потихоньку разваливаться. У самого две машины, и та которая постоянно стоит в гараже ломается чаще чем та, на которой езжу (это так, лирическое отступление, к делу не относится).
 
андрей8896Дата: Вторник, 19 Фев 2013, 15:28 | Сообщение # 5
Группа: V I P
старожил
Сообщений: 170
Репутация: 2 []
На сайте: НЕТ
Откуда: Беларусь, Минск
Машина: сузуки грандвитара 20TDI
Цитата (masluk1972)
именно в момент запуска раздается небольшой лязг-1 сек
У меня точно такоеже с момента покупки машины интересовался у других точно также. Простоит машина ночь на морозе по утру заводить 3 такта заводка, устойчивая работа но в первые секунды лязгает и резко прекращается. На горячую такого нету. Пробовал и масло по гуще (минералку) не изменилась не чего катаюсь уже почти 4 год без проблем. Мнения однозначного не укого нет. Я бы не заморачивался на этом. Сразу оговорюсь двигатель перебирался, форсунки заменины, насос тоже перебирался а как было лязгонье так и осталось и имено с приходом холодов при температуре 0 и выше нету такого эфекта.


Хоть маленький но джип!
 
dieselservisДата: Вторник, 19 Фев 2013, 22:56 | Сообщение # 6
Группа: мастер
ученик мастера
Сообщений: 1986
Репутация: 155 []
На сайте: НЕТ
Откуда: Беларусь , Лида, тел. + 375 29 6645977
Машина: VW Passat
Цитата (андрей8896)
Я бы не заморачивался на этом
Вы совершенно правы. Это просто детонационный стук при впрыскивании холодного топлива в горячие камеры сгорания. Ведь воздух в цилиндре в момент сжатия имеет температуру 700-800 градусов, а топливо примерно температуру наружного воздуха. Хотя, с точки зрения ресурса двигателя это не есть хорошо. Ведь не зря говоря, что один запуск двигателя в мороз приравнивается к 1000км пробега.


Чем больше мастеров, тем больше работы!
 
ФОРУМ » ФОРУМ-ОСНОВНЫЕ ТЕМЫ » ТЕХНИЧЕСКИЕ ВОПРОСЫ ДИЗЕЛЬНОГО ВПРЫСКА » Лязг 1 КЗ-ТЕ при запуске
Страница 1 из 11
Поиск:

 DIESELMASTERA.RU  © 2008-2016  г.Нижний Новгород.